?
广州北大青鸟计算机学习网
  • 广东省软件工程师实训基地
  • 广东省高薪就业培训中心

  • 广东省网络工程师实训基地
  • 广东省IT人才培训中心

您现在的位置:所在位置: 广州电脑培训 >> 师资介绍 >> 正文    >

win764位操作系统配置SVN和pbscc不兼容的问题
  

win764位操作系统配置SVN和pbscc不兼容的问题,在此总结一下,以免大家重蹈覆辙。

1、刚开始安装了1.6版本的32位服务端Subversion和1.6版本的32位客户端TortoiseSVN,发现32位的客户端TortoiseSVN根本就装不上。

2、于是下载了1.7版本的64位客户端TortoiseSVN,OK,终于安装成功了,但是报错了,报错大体意思是,客户端的TortoiseSVN不能比服务端的Subversion版本高。

3、于是从网上找到了1.7版本的Subversion,这次终于都配置成功了,但是又出现了一个问题,pbscc配置好了之后不能用。后来一位大神一语点醒梦中人,pbscc和1.7版本的SVN不兼容。

4、OK,不兼容那就换掉。从网上找到1.6版本64位的TortoiseSVN安装上,又安装了32位的1.6版本的Subversion(32位的Subversion可以安装在win7 64的系统上)

?